System Requirements
Here are the system requirements you need in order to use Floating Sticky Cart and avoid any technical issues. We kindly ask you to contact your host, if you are not sure whether your server supports the plugin requirements listed below:
  • WordPress version 5.6 or higher
  • PHP version 7 or higher
  • MySQL version 5.6 or higher
  • Installed and activated WooCommerce 5.5 or higher
In addition to these requirements, please verify that your Web Hosting meets the WordPress minimum requirements.
Copy link