System Requirements

What should I do if the plugin installation failed?

After activation, if you received this error, change your permalink settings.

uListing plugin requires Permalink Structure rather than “Plain”. We recommend to use “Post name” Permalink Structure

You can install the plugin just as you would install any other WordPress Plugin

Before installing the “uListing” plugin, please ensure your WordPress installation meets the following requirements: https://wordpress.org/about/requirements/.

  • WordPress 4.6 or higher

  • PHP 5.6.2 or higher (PHP 7.0 Recomended!)

Installing “uListing” plugin is just like any other WordPress plugin.